Microsoft集成

支持版本

Microsoft Server

  • Windows Server 2003/2008/2012 (32/64 bit)
  • SharePoint 2007, 2010, 2013
  • SQL Server 2005/2008/2012 (32/64 bit)

Microsoft Desktop

  • Windows XP/7/8 (32/64 bit)
  • Internet Explorer 7-10
  • Office 2000, XP, 2003, 2007, 2010, 2013
  • Office 365
  • InfoPath 2007/2010 (用于模板制作)

SAP

  • 4.6C及以上
  • 使用SAP安全监管标准

Microsoft Integration

Winshuttle会在Microsoft发行新版本六个月之内进行更新对应。